<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Right now, *this* artist is the world&#039;s biggest pop star &#8211; 97.9 WRMF</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="97.9 WRMF &raquo; Feed" href="https://www.wrmf.com/feed/" />
<link rel="alternate" type="text/calendar" title="97.9 WRMF &raquo; iCal Feed" href="https://www.wrmf.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.wrmf.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.wrmf.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.wrmf.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wrmf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.wrmf.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://www.wrmf.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://www.wrmf.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://www.wrmf.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://www.wrmf.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.wrmf.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.13.1/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wrmf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wrmf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://www.wrmf.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=6d3b2d67' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wrmf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.wrmf.com\/wp-admin\/admin-ajax.php","nonce":"7f8765dadb","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.wrmf.com/wp-json/' />
<link rel='prev' title='Get the Rihanna glow with her new Fenty Skin care line' href='https://www.wrmf.com/get-the-rihanna-glow-with-her-new-fenty-skin-care-line/' />
<link rel='next' title='DIY: Disney’s Marshmallow Churros' href='https://www.wrmf.com/diy-disneys-marshmallow-churros/' />
<link rel="canonical" href="https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star/" />
<link rel="alternate" type="application/json+oembed" href="https://www.wrmf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrmf.com%2Fright-now-this-artist-is-the-worlds-biggest-pop-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrmf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrmf.com%2Fright-now-this-artist-is-the-worlds-biggest-pop-star%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-4"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-4');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '2625575960847334');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=2625575960847334&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=1471111735">
<meta name="google-play-app" content="app-id=com.radio.station.WRMF.FM">
        <script>
        var player_domain = "live.wrmf.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "wrmf_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '646237669138493',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wrmf.com"><link rel="https://theeventscalendar.com/" href="https://www.wrmf.com/wp-json/tribe/events/v1/" /><meta name="description" content="If you&#039;re a fan of a particular artist, you&#039;ll probably tell anyone who&#039;ll listen why they&#039;re the biggest star in the world -- or at least why they deserve to…">
<meta property="og:title" content="Right now, *this* artist is the world&#039;s biggest pop star &#8211; 97.9 WRMF">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.wrmf.com/wp-content/uploads/2020/07/M_LadyGaga2020_050520.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="If you&#039;re a fan of a particular artist, you&#039;ll probably tell anyone who&#039;ll listen why they&#039;re the biggest star in the world -- or at least why they deserve to…">
<meta property="og:url" content="https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="97.9 WRMF">
<meta property="article:published_time" content="2020-07-15T18:00:15+00:00">
<meta property="article:modified_time" content="2020-07-15T18:00:15+00:00">
<meta property="og:updated_time" content="2020-07-15T18:00:15+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.wrmf.com/wp-content/uploads/2020/07/M_LadyGaga2020_050520.jpg">
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.wrmf.com/wp-content/uploads/2020/04/wrmf_bg.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://www.wrmf.com/wp-content/uploads/2020/03/cropped-cropped-wrmf_favicon1-1-500x500.png" sizes="32x32" />
<link rel="icon" href="https://www.wrmf.com/wp-content/uploads/2020/03/cropped-cropped-wrmf_favicon1-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wrmf.com/wp-content/uploads/2020/03/cropped-cropped-wrmf_favicon1-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.wrmf.com/wp-content/uploads/2020/03/cropped-cropped-wrmf_favicon1-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			.segmentcontainer {
  position: relative;
  width: 100%;
}

.segmentimage {
  opacity: 1;
  display: block;
  width: 320px;
  height: auto;
  transition: .5s ease;
  backface-visibility: hidden;
  border-radius: 20px
}

.segmentmiddle {
  transition: .5s ease;
  opacity: 0;
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%, -50%);
  -ms-transform: translate(-50%, -50%);
  text-align: center;
}

.segmentcontainer:hover .segmentimage {
  opacity: 0.3;
}

.segmentcontainer:hover .segmentmiddle {
  opacity: 1;
}

.segmenttext {
  background-color: #5c4997;
  color: #FFFFFF !important;
	font-weight: bolder !important;
  font-size: 20px;
  padding: 16px 16px;
	border-radius: 20px;
}

.podcastcontainer {
  position: relative;
  width: 100%;
}

.podcastimagelarge {
  display: block;
  border-radius: 10px;
  height: 75px;

}

.podcastimagesmall {
  display: block;
  border-radius: 10px;
  width: auto;
  height: 58px;
  
}  

.podcastoverlay {
  position: absolute;
  top: 0;
  bottom: 0;
  left: 0;
  right: 0;
  opacity: 0;
  width: 100%;
  transition: .5s ease;
  background-color: #5c4997;
  border-radius: 10px;
}

.podcastcontainer:hover .podcastoverlay {
  opacity: 1;
}

.podcasttext {
  color: #FFFFFF !important;
  color: white;
	font-weight: bolder !important;
  font-size: 14px;
  font-family: sans-serif;
  position: absolute;
  top: 50%;
  left: 50%;
  -webkit-transform: translate(-50%, -50%);
  -ms-transform: translate(-50%, -50%);
  transform: translate(-50%, -50%);
  text-align: center;
}

.podcastlink {
	color: #FFFFFF !important;
	font-weight: bolder !important;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-77305 single-format-standard custom-background wp-custom-logo tribe-no-js post-right-now-this-artist-is-the-worlds-biggest-pop-star">


<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.wrmf.com/" class="custom-logo img-fluid-link" rel="home"><img width="512" height="234" src="https://www.wrmf.com/wp-content/uploads/2020/03/cropped-WRMF-new-logo.png" class="custom-logo img-fluid" alt="97.9 WRMF" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.wrmf.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/979WRMF" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.facebook.com/979WRMF" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/979WRMF" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCf3BJTdolCpydn0ZhW1aFTA" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                  <a href="https://www.snapchat.com/add/TheKVJShow" title="Snapchat" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_snapchat">

              <i class="fab fa-snapchat-ghost"></i>
          </a>
                        <a href="https://www.amazon.com/Hubbard-Radio-97-9-WRMF/dp/B07Z61KQBT" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.wrmf.com/" class="custom-logo img-fluid-link" rel="home"><img width="512" height="234" src="https://www.wrmf.com/wp-content/uploads/2020/03/cropped-WRMF-new-logo.png" class="custom-logo img-fluid" alt="97.9 WRMF" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-73293 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-73293">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-73293" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73294 nav-item"><a title="Listen Live" target="_blank" href="https://live.wrmf.com/" class="dropdown-item">Listen Live</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73295 nav-item"><a title="Mobile App" href="https://www.wrmf.com/mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73296 nav-item"><a title="Listen on Alexa" href="https://live.wrmf.com/listen/alexa" class="dropdown-item">Listen on Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73361" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-73361 nav-item"><a title="Podcasts" href="https://www.wrmf.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73340" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73340 nav-item"><a title="The KVJ Show" href="https://www.wrmf.com/shows/the-kvj-show/" class="nav-link">The KVJ Show</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-73287 nav-item"><a title="Win" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-73287">Win</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-73287" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73289 nav-item"><a title="Rewards" href="https://www.wrmf.com/contests/" class="dropdown-item">Rewards</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73290" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-73290 nav-item"><a title="Contest Rules" href="https://www.wrmf.com/contest-rules/" class="dropdown-item">Contest Rules</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73291 nav-item"><a title="WRMF Insider" href="https://www.wrmf.com/join-the-wrmf-insider/" class="dropdown-item">WRMF Insider</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73809" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-has-children dropdown menu-item-73809 nav-item"><a title="Shows" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-73809">Shows</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-73809" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73805 nav-item"><a title="Show Schedule" href="https://www.wrmf.com/shows/" class="dropdown-item">Show Schedule</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73342" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73342 nav-item"><a title="Tracy St. George" href="https://www.wrmf.com/shows/tracy-st-george/" class="dropdown-item">Tracy St. George</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73344" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73344 nav-item"><a title="Randi West" href="https://www.wrmf.com/shows/randi-west/" class="dropdown-item">Randi West</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73343" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73343 nav-item"><a title="Nikki" href="https://www.wrmf.com/shows/nikki/" class="dropdown-item">Nikki</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73345" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73345 nav-item"><a title="Suits" href="https://www.wrmf.com/shows/suits/" class="dropdown-item">Suits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73697" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73697 nav-item"><a title="Shirenna" href="https://www.wrmf.com/shows/shirenna/" class="dropdown-item">Shirenna</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73403" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73403 nav-item"><a title="South Florida Sunday" href="https://www.wrmf.com/shows/south-florida-sunday/" class="dropdown-item">South Florida Sunday</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73355" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-73355 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-73355">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-73355" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73356" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-73356 nav-item"><a title="Event Photos" href="https://www.wrmf.com/galleries/" class="dropdown-item">Event Photos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73358" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73358 nav-item"><a title="On the Streets" href="https://www.wrmf.com/events/category/on-the-streets/" class="dropdown-item">On the Streets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73359" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73359 nav-item"><a title="Concert Listings" href="https://www.wrmf.com/events/category/concert-listings/" class="dropdown-item">Concert Listings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73360" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-73360 nav-item"><a title="Community Events Calendar" href="https://www.wrmf.com/events/category/community-events/" class="dropdown-item">Community Events Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73746 nav-item"><a title="WPB City Stuff" href="https://www.wrmf.com/city-stuff/" class="dropdown-item">WPB City Stuff</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-76065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76065 nav-item"><a title="Advertise with Us" href="https://www.wrmf.com/advertise-with-us/" class="nav-link">Advertise with Us</a></li>
</ul></div>                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.wrmf.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.wrmf.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.wrmf.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>

                            <div class="hbi_ad hbi_ad_out-of-page" id="hbi_ad_background">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_background'); });
                    </script>
                </div>
                        
<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
      <div class="col">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-77305" class="post-77305 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">

      <h4 class="post-categories"><a href="https://www.wrmf.com/category/music-news/" rel="category tag">Music News</a></h4>

      
      

      <h2 class="title" title="July 15, 2020">
        <a href="https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star/">
          Right now, *this* artist is the world&#039;s biggest pop star        </a>
      </h2>
      <nav class="article-share-top mb-2">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Right now, *this* artist is the world&#039;s biggest pop star&url=https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Right now, *this* artist is the world&#039;s biggest pop star&body=https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://www.wrmf.com/wp-content/uploads/2020/07/M_LadyGaga2020_050520.jpg" class="img-fluid w-100 wp-post-image" alt="M_LadyGaga2020_050520" srcset="https://www.wrmf.com/wp-content/uploads/2020/07/M_LadyGaga2020_050520.jpg 630w, https://www.wrmf.com/wp-content/uploads/2020/07/M_LadyGaga2020_050520-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Norbert Schoerner</div><div class="moreInfo firstrow_exclusives">
<div class="clearfix">
<div id="show:eprep-author:954f88ac-3b78-4cc2-ba37-f32d5aa1b6fc" class="textblock01">
<div class="toggle_on">
<p>If you&#8217;re a fan of a particular artist, you&#8217;ll probably tell anyone  who&#8217;ll listen why they&#8217;re the biggest star in the world &#8212; or at least  why they deserve to be.&nbsp; But Bloomberg has come up with a formula that  ranks the world&#8217;s biggest artists, and right now, the person on the top  of its chart is <strong>Lady Gaga</strong>.</p>
<p>Bloomberg&#8217;s <a rel="noopener noreferrer" href="https://www.bloomberg.com/graphics/pop-star-ranking/2020-july/lady-gaga-dethrones-bad-bunny-as-the-world-s-biggest-pop-star.html" target="_blank">Pop Star Power Rankings</a> currently has Gaga as the world&#8217;s biggest pop star, thanks to her new album, <em>Chromatica</em>,  which was the biggest-selling album in the U.S. this past month.&nbsp; She  was also the most listened-to artist in June on Spotify.&nbsp;</p>
<p>Other data that the ranking takes into account include Instagram  interactions and concert ticket sales &#8212; but of course, nobody&#8217;s got  anything to put in the latter column due to the COVID-19 pandemic.</p>
<p>Most of the artists who currently rank below Lady Gaga on Bloomberg&#8217;s  chart are rappers, due to the genre&#8217;s huge success on the album and  streaming charts in the last few months.&nbsp; Others include <strong>Justin Bieber</strong>,<strong> Ariana Grande</strong>,<strong> Dua Lipa</strong>, <strong>Post Malone</strong>,<strong> Lewis Capaldi</strong> and <strong>The Weeknd</strong>.&nbsp; Number two, though, is Latin music superstar <strong>Bad Bunny</strong>.</p>
<p>By Andrea Dresdale<br />Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
</div>
</div>
</div>
</div>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related Content</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-77321" class="post post-77321 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.wrmf.com/story-of-our-lives-there-will-be-a-one-direction-10th-anniversary-celebration-after-all/" class="" title="Story of Our Lives: There will be a One Direction 10th anniversary celebration after all">
                            <img class="img-fluid" src="https://www.wrmf.com/wp-content/uploads/2020/07/M_OneDirection_071520.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.wrmf.com/story-of-our-lives-there-will-be-a-one-direction-10th-anniversary-celebration-after-all/" class="" title="Story of Our Lives: There will be a One Direction 10th anniversary celebration after all">
                            <h5 class="subtitle">Story of Our Lives: There will be a One Direction 10th anniversary celebration after all</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-77319" class="post post-77319 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.wrmf.com/katy-perry-declares-shes-not-afraid-of-childbirth-i-know-the-whole-process/" class="" title="Katy Perry declares she&#039;s &quot;not afraid&quot; of childbirth: &quot;I know the whole process&quot;">
                            <img class="img-fluid" src="https://www.wrmf.com/wp-content/uploads/2020/07/M_KatyPerryIdolMorePregnant_-51120.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.wrmf.com/katy-perry-declares-shes-not-afraid-of-childbirth-i-know-the-whole-process/" class="" title="Katy Perry declares she&#039;s &quot;not afraid&quot; of childbirth: &quot;I know the whole process&quot;">
                            <h5 class="subtitle">Katy Perry declares she&#039;s &quot;not afraid&quot; of childbirth: &quot;I know the whole process&quot;</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-77316" class="post post-77316 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.wrmf.com/justin-timberlakes-new-movie-palmer-finds-a-home-with-apple-tv/" class="" title="Justin Timberlake&#039;s new movie &#039;Palmer&#039; finds a home with Apple TV+">
                            <img class="img-fluid" src="https://www.wrmf.com/wp-content/uploads/2020/07/Getty_JustinTimberlake_071520.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.wrmf.com/justin-timberlakes-new-movie-palmer-finds-a-home-with-apple-tv/" class="" title="Justin Timberlake&#039;s new movie &#039;Palmer&#039; finds a home with Apple TV+">
                            <h5 class="subtitle">Justin Timberlake&#039;s new movie &#039;Palmer&#039; finds a home with Apple TV+</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-77312" class="post post-77312 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.wrmf.com/pentatonix-takes-on-dua-lipa-in-latest-at-home-video/" class="" title="Pentatonix takes on Dua Lipa in latest &#039;At Home&#039; video">
                            <img class="img-fluid" src="https://www.wrmf.com/wp-content/uploads/2020/07/M_PentatonixBreakMyHeart_071520.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.wrmf.com/pentatonix-takes-on-dua-lipa-in-latest-at-home-video/" class="" title="Pentatonix takes on Dua Lipa in latest &#039;At Home&#039; video">
                            <h5 class="subtitle">Pentatonix takes on Dua Lipa in latest &#039;At Home&#039; video</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-77310" class="post post-77310 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.wrmf.com/halsey-to-deliver-one-off-acoustic-youtube-performance-thursday/" class="" title="Halsey to deliver one-off acoustic YouTube performance Thursday">
                            <img class="img-fluid" src="https://www.wrmf.com/wp-content/uploads/2020/07/M_Halsey_071520.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.wrmf.com/halsey-to-deliver-one-off-acoustic-youtube-performance-thursday/" class="" title="Halsey to deliver one-off acoustic YouTube performance Thursday">
                            <h5 class="subtitle">Halsey to deliver one-off acoustic YouTube performance Thursday</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-77303" class="post post-77303 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.wrmf.com/get-the-rihanna-glow-with-her-new-fenty-skin-care-line/" class="" title="Get the Rihanna glow with her new Fenty Skin care line">
                            <img class="img-fluid" src="https://www.wrmf.com/wp-content/uploads/2020/07/Getty_Rihanna_071520.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.wrmf.com/get-the-rihanna-glow-with-her-new-fenty-skin-care-line/" class="" title="Get the Rihanna glow with her new Fenty Skin care line">
                            <h5 class="subtitle">Get the Rihanna glow with her new Fenty Skin care line</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://publicfiles.fcc.gov/fm-profile/wrmf">Public Inspection File</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://corporate.hubbardradio.com/eeo-public-west-palm-beach">Public EEO File</a></li>
<li id="menu-item-73387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73387"><a href="https://www.wrmf.com/contact/">Contact</a></li>
<li id="menu-item-73683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73683"><a href="https://hubbardbroadcasting.com/">Job Opportunities</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.wrmf.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/979WRMF" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.facebook.com/979WRMF" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/979WRMF" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCf3BJTdolCpydn0ZhW1aFTA" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                  <a href="https://www.snapchat.com/add/TheKVJShow" title="Snapchat" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_snapchat">

              <i class="fab fa-snapchat-ghost"></i>
          </a>
                        <a href="https://www.amazon.com/Hubbard-Radio-97-9-WRMF/dp/B07Z61KQBT" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2020 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=wrmffm">Do not sell my info - CA Residents Only</a></p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://www.wrmf.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.wrmf.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wrmf.com/#website","url":"https://www.wrmf.com/","name":"97.9 WRMF","potentialAction":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#searchaction"},"publisher":{"@id":"https://www.wrmf.com/#organization"}},{"@type":"SearchAction","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#searchaction","target":"https://www.wrmf.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wrmf.com/"},{"@type":"ListItem","position":2,"name":"Music News","item":"https://www.wrmf.com/category/music-news/"}]},{"@type":"WebPage","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#webpage","url":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star","inLanguage":"en_US","name":"Right now, *this* artist is the world&#039;s biggest pop star &#8211; 97.9 WRMF","description":"If you're a fan of a particular artist, you'll probably tell anyone who'll listen why they're the biggest star in the world -- or at least why they deserve to…","datePublished":"2020-07-15T18:00:15+00:00","dateModified":"2020-07-15T18:00:15+00:00","isPartOf":{"@id":"https://www.wrmf.com/#website"},"breadcrumb":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#thumbnail"},"image":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#thumbnail"}},{"@type":"Organization","@id":"https://www.wrmf.com/#organization","url":"https://www.wrmf.com/","name":"97.9 WRMF","logo":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#logo"},"image":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#logo"}},{"@type":"ImageObject","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#logo","url":"https://www.wrmf.com/wp-content/uploads/2020/03/cropped-WRMF-new-logo.png","width":512,"height":234},{"@type":"ImageObject","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#thumbnail","caption":"Norbert Schoerner","url":"https://www.wrmf.com/wp-content/uploads/2020/07/M_LadyGaga2020_050520.jpg","width":630,"height":354},{"@type":"Article","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#article","url":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star","headline":"Right now, *this* artist is the world&#039;s biggest pop star","datePublished":"2020-07-15T18:00:15+00:00","dateModified":"2020-07-15T18:00:15+00:00","wordCount":205,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#webpage"},"mainEntityOfPage":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#webpage"},"image":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#thumbnail"},"publisher":{"@id":"https://www.wrmf.com/#organization"},"author":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#author"}},{"@type":"Person","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#author","url":"https://www.wrmf.com/author/wrmf/","name":"wrmf","image":{"@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#author_image"}},{"@type":"ImageObject","@id":"https://www.wrmf.com/right-now-this-artist-is-the-worlds-biggest-pop-star#author_image","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","width":96,"height":96,"caption":"wrmf"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=97.9+WRMF&#038;ver=0.1'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.wrmf.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrmf.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.wrmf.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=6d3b2d67'></script>

<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
