<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Brendon Urie Gets A Key To The City! - 97.9 WRMF</title>
  <link rel="icon" type="image/png" href="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/images/favicon.png">
  <script defer src="https://use.fontawesome.com/releases/v5.7.1/js/all.js" integrity="sha384-eVEQC9zshBn0rFj4+TU78eNA19HMNigMviK/PU/FFjLXqa/GKPgX58rvt5Z8PLs7" crossorigin="anonymous"></script>
  
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brendon Urie Gets A Key To The City! - 97.9 WRMF" />
<meta property="og:description" content="LAS VEGAS, NV, APRIL 30 &#8212; This morning, Las Vegas native and Panic! at the Disco frontman Brendon Urie earned the esteemed honor of receiving the Key to the City of his hometown in recognition of his outstanding achievements in music. Presented to him by Las Vegas Commissioner Jim Gibson on the eve of two highly-anticipated performances &hellip;" />
<meta property="og:url" content="https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" />
<meta property="og:site_name" content="97.9 WRMF" />
<meta property="article:publisher" content="https://www.facebook.com/979WRMF" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-05-02T15:58:13+00:00" />
<meta property="og:image" content="https://www.wrmf.com/wp-content/uploads/2019/05/PATDKeyToTheCity6-1057x720.jpg" />
<meta property="og:image:secure_url" content="https://www.wrmf.com/wp-content/uploads/2019/05/PATDKeyToTheCity6-1057x720.jpg" />
<meta property="og:image:width" content="1057" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LAS VEGAS, NV, APRIL 30 &#8212; This morning, Las Vegas native and Panic! at the Disco frontman Brendon Urie earned the esteemed honor of receiving the Key to the City of his hometown in recognition of his outstanding achievements in music. Presented to him by Las Vegas Commissioner Jim Gibson on the eve of two highly-anticipated performances [&hellip;]" />
<meta name="twitter:title" content="Brendon Urie Gets A Key To The City! - 97.9 WRMF" />
<meta name="twitter:site" content="@979WRMF" />
<meta name="twitter:image" content="https://www.wrmf.com/wp-content/uploads/2019/05/PATDKeyToTheCity6.jpg" />
<meta name="twitter:creator" content="@979WRMF" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/css/base.css?ver=1556633838' type='text/css' media='all' />
<script type='text/javascript' src='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.wrmf.com\/wp-admin\/admin-ajax.php","nonce":"76ea6115c6","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://www.wrmf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wrmf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wrmf.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wrmf.com/?p=57540' />
<link rel="alternate" type="application/json+oembed" href="https://www.wrmf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrmf.com%2Fbrendon-urie-gets-a-key-to-the-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrmf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrmf.com%2Fbrendon-urie-gets-a-key-to-the-city%2F&#038;format=xml" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        var bar = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).build();
var sidebar = googletag.sizeMapping().addSize([0, 0], [300, 250]).addSize([0, 0], [300, 600]).build();

var ad_unit_content = googletag.defineSlot('/4432/hbi.wpb/WRMFFM/site/content', [, ], 'ad-unit-content').defineSizeMapping(bar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_footer = googletag.defineSlot('/4432/hbi.wpb/WRMFFM/site/footer', [, ], 'ad-unit-footer').defineSizeMapping(bar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_sidebar = googletag.defineSlot('/4432/hbi.wpb/WRMFFM/site/sidebar', [, ], 'ad-unit-sidebar').defineSizeMapping(sidebar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_leaderboard = googletag.defineSlot('/4432/hbi.wpb/WRMFFM/site/leaderboard', [, ], 'ad-unit-leaderboard').defineSizeMapping(bar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_background = googletag.defineOutOfPageSlot('/4432/hbi.wpb/WRMFFM/site/background', 'ad-unit-background').addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "brendon-urie-gets-a-key-to-the-city");
                googletag.pubads().setTargeting("category", ["featured"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", []);
                googletag.pubads().setTargeting("author", "tracy-stgeorge");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });
    </script>
    			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-4"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-4');
			</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wrmf.com"><link rel="https://theeventscalendar.com/" href="https://www.wrmf.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-wrmf_favicon1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-wrmf_favicon1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-wrmf_favicon1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wrmf.com/wp-content/uploads/2016/05/cropped-wrmf_favicon1-1-270x270.png" />
            <script src="https://live.wrmf.com/wp-content/uploads/hll-widgets/main.min.js"></script>
            
<style type="text/css" id="wbp_customizer_css">
html, header, .footer, main.section .container {
  background-color: #;
}

article .post-categories a {
  color: #ed00b5 !important;
}

article,
.navbar,
.navbar-dropdown,
.featured_news_wrapper .featured_news_featured
{
  background-color:  !important;
}

.navbar a, footer, footer a {
  color:  !important;
}

footer.footer a:hover {
  color: inherit !important;
  background-color: transparent !important;
}

footer.footer .navbar-menu a:hover {
  text-decoration:underline;
}

/* arrow colors */
.navbar-link:after {
  border-color:  !important;
}

#main-nav-more-toggle span, #main-nav-more-toggle span:before, #main-nav-more-toggle span:after,
#nav-toggle span, #nav-toggle span:before, #nav-toggle span:after {
  background-color:  !important;
}

#social svg {
  fill:  !important;
}

.read_more a {
  background-color: #ed00b5 !important;
    color: white !important;
  }

.tabs .is-active a {
    border-color: #ed00b5 !important;
    color: #ed00b5 !important;
}

.tabs > ul > li > a:hover {
    color: #ed00b5 !important;
    border-bottom-color: #ed00b5 !important;
}

.show article {
    border-top-color: #ed00b5;
}

footer.footer {
  background-color: #f8f8f8 !important;
}

header .contact {
  color:  !important;
}

.single article .entry-content a {
    color: #ed00b5 !important;
}
.single article .entry-content a:hover {
    text-decoration: underline;
}
.single-post article h2.title, .page article h2.title a {
    color:  !important;
}

.wp-polls .pollbar {
    background-color: #ed00b5 !important;
}

.wp-polls input.Buttons {
    display: inline-block;
    background-color: #ed00b5 !important;
    padding:0.5rem;
    color: #fff;
}

.loop .searchform #searchsubmit {
    background-color: #ed00b5 !important;
}

.contact .entry-content hr {
    background-color: #ccc !important;
}

.episodes-shortcode .more-episodes a {
    color: #ed00b5 !important;
}

</style>
    <script src="//www.aptivada.com/js/widget.js"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6726011585142572",
            enable_page_level_ads: true
        });
    </script>
</head>

<body id="body"
  class="post-template-default single single-post postid-57540 single-format-standard wp-custom-logo west-palm-beach tribe-no-js post-brendon-urie-gets-a-key-to-the-city">

  <header id="header">
    <div class="container" id="main-header">
      <div class="columns is-mobile is-vcentered">
        <div class="column is-4-touch is-hidden-desktop">
          <div id="hamburger-mobile">
            <a id="nav-toggle" href="#"><span></span></a>
          </div>
        </div>
        <div class="column is-4-mobile is-2-tablet">
                    <a href="https://www.wrmf.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="140" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WRMF_site-header.png" class="custom-logo" alt="97.9 WRMF" itemprop="logo" /></a>                  </div>
        <div class="column is-hidden-mobile">
          &nbsp;
        </div>
                  <div class="column is-4-mobile is-narrow-tablet has-text-right is-hidden-mobile">
            <a href="tel:877-979-9763">
              <span class="icon">
                <i class="fas fa-phone fa-flip-horizontal"></i>
              </span>
              <span class="is-hidden-mobile">877-979-9763</span>
            </a>
          </div>
                          <div class="column is-narrow is-hidden-mobile ">
            <a href="sms+877-979-9763">
              <span class="icon">
                <i class="fas fa-mobile-alt"></i>
              </span>
              <span class="is-hidden-mobile">877-979-9763</span>
            </a>
          </div>
              </div>
    </div>


          <nav class="navbar is-hidden-touch" role="navigation" aria-label="main navigation">
        <div class="container">
          <div class="navbar-start">
             <a class="navbar-item" id="main-nav-more-toggle"><span></span><div class="text"></div></a>
                            <div id="search-form-wrapper" class="is-hidden">
                  <form role="search" method="get" id="searchform" class="searchform" action="https://www.wrmf.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>              </div>
                           <div id="primary-menu" class="navbar-menu"><a class='navbar-item Home' href='/'>Home</a><div class='navbar-item The KVJ Show has-dropdown is-hoverable'>
<a class='navbar-link' href='/shows/the-kvj-show/'>The KVJ Show</a><div class='navbar-dropdown'><a class='navbar-item The KVJ Show Podcasts' href='https://www.wrmf.com/kvj-show-podcasts/'>The KVJ Show Podcasts</a><a class='navbar-item KVJ Beer' href='https://www.wrmf.com/kvj-and-due-south-brewing-company-present-the-full-gorilla-ipa/'>KVJ Beer</a></div></div></a><div class='navbar-item Shows has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.wrmf.com/shows/'>Shows</a><div class='navbar-dropdown'><a class='navbar-item Tracy St. George' href='https://www.wrmf.com/shows/tracystgeorge/'>Tracy St. George</a><a class='navbar-item Suits' href='https://www.wrmf.com/shows/suits/'>Suits</a><a class='navbar-item Chelsea' href='https://www.wrmf.com/shows/chelsea/'>Chelsea</a><a class='navbar-item Shirenna' href='https://www.wrmf.com/shows/shirenna/'>Shirenna</a><a class='navbar-item South Florida Sunday' href='https://www.wrmf.com/shows/south-florida-sunday/'>South Florida Sunday</a></div></div></a><div class='navbar-item Win has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.wrmf.com/contests/'>Win</a><div class='navbar-dropdown'><a class='navbar-item Contests' href='https://www.wrmf.com/contests/'>Contests</a></div></div></a><div class='navbar-item Videos has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.wrmf.com/category/wrmf-videos/'>Videos</a><div class='navbar-dropdown'><a class='navbar-item Obsessed' href='https://www.wrmf.com/category/obsessed/'>Obsessed</a><a class='navbar-item Listener Lounges' href='https://www.wrmf.com/category/wrmf-listener-lounge/'>Listener Lounges</a><a class='navbar-item KVJ Videos' href='https://www.wrmf.com/category/kvj-videos/'>KVJ Videos</a></div></div></a><a class='navbar-item Photos' href='https://www.wrmf.com/galleries/'>Photos</a><div class='navbar-item Events has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.wrmf.com/events/'>Events</a><div class='navbar-dropdown'><a class='navbar-item Concert Listings' href='https://www.wrmf.com/events/category/concert-listings/'>Concert Listings</a><a class='navbar-item WRMF On the Streets' href='https://www.wrmf.com/events/category/on-the-streets/'>WRMF On the Streets</a><a class='navbar-item City Stuff' href='https://www.wrmf.com/category/city-stuff/'>City Stuff</a><a class='navbar-item Braman Motorcars Community Events Calendar' href='https://www.wrmf.com/events/category/braman-motorcars-community-events/'>Braman Motorcars Community Events Calendar</a></div></div></a><a class='navbar-item Books to Heal' href='https://www.wrmf.com/books-to-heal/'>Books to Heal</a><a class='navbar-item EveryParent' href='https://www.wrmf.com/everyparent/'>EveryParent</a><a class='navbar-item Traffic Map' href='https://www.wrmf.com/traffic-map/'>Traffic Map</a><a class='navbar-item Weather Forecast' href='https://www.wrmf.com/weather-forecast/'>Weather Forecast</a><a class='navbar-item Listen Now On Alexa!' href='https://www.wrmf.com/listen-now-alexa/'>Listen Now On Alexa!</a><a class='navbar-item Job Opportunities' href='https://www.wrmf.com/job-opportunities/'>Job Opportunities</a><a class='navbar-item Contact Us' href='https://www.wrmf.com/contact/'>Contact Us</a><a class='navbar-item Contest Rules' href='https://www.wrmf.com/category/contest-rules/'>Contest Rules</a></div>          </div>
          <div class="navbar-end">
            <div class="navbar-item">
              <div class="field is-grouped">
                 <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/979WRMF" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/979WRMF" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/979WRMF" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCf3BJTdolCpydn0ZhW1aFTA" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/TheKVJShow" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                        <a href="https://www.amazon.com/97-9-WRMF-Variety-90s-Now/dp/B079HBMMF1/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1525287776&sr=1-1&keywords=wrmf" title="Alexa" target="_blank">
                            <svg class="svg-inline--fa" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                    <g id="Canvas" transform="translate(334 386)">
                        <g id="alexa-skill">
                            <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
                        </g>
                    </g>
                    <defs>
                        <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
                    </defs>
                </svg>
                    </a>
        </p>
              </div>
            </div>
          </div>
        </div>
      </nav>

    
          <div id="player">
        <div class="container">
                      <div class="hll-livebar-widget-wrapper">
                <a class="hll-livebar-widget"></a>
            </div>
                </div>
      </div>
    
          <nav id="popout" class="menu">

                <div id="mobile-search-form-wrapper" class="is-hidden-desktop">
              <form role="search" method="get" id="searchform" class="searchform" action="https://www.wrmf.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>          </div>
      
        <ul id="primary-menu-popout" class="menu-list"><li id="menu-item-53402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53402"><a href="/">Home</a></li>
<li id="menu-item-53403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53403"><a href="/shows/the-kvj-show/">The KVJ Show</a>
<ul class="sub-menu">
	<li id="menu-item-53426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53426"><a href="https://www.wrmf.com/kvj-show-podcasts/">The KVJ Show Podcasts</a></li>
	<li id="menu-item-56914" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56914"><a href="https://www.wrmf.com/kvj-and-due-south-brewing-company-present-the-full-gorilla-ipa/">KVJ Beer</a></li>
</ul>
</li>
<li id="menu-item-53563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53563"><a href="https://www.wrmf.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-53559" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53559"><a href="https://www.wrmf.com/shows/tracystgeorge/">Tracy St. George</a></li>
	<li id="menu-item-53565" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53565"><a href="https://www.wrmf.com/shows/suits/">Suits</a></li>
	<li id="menu-item-53567" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53567"><a href="https://www.wrmf.com/shows/chelsea/">Chelsea</a></li>
	<li id="menu-item-53560" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53560"><a href="https://www.wrmf.com/shows/shirenna/">Shirenna</a></li>
	<li id="menu-item-53561" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-53561"><a href="https://www.wrmf.com/shows/south-florida-sunday/">South Florida Sunday</a></li>
</ul>
</li>
<li id="menu-item-53715" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children menu-item-53715"><a href="https://www.wrmf.com/contests/">Win</a>
<ul class="sub-menu">
	<li id="menu-item-53716" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-53716"><a href="https://www.wrmf.com/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-53413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53413"><a href="https://www.wrmf.com/category/wrmf-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-53414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53414"><a href="https://www.wrmf.com/category/obsessed/">Obsessed</a></li>
	<li id="menu-item-53410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53410"><a href="https://www.wrmf.com/category/wrmf-listener-lounge/">Listener Lounges</a></li>
	<li id="menu-item-53415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53415"><a href="https://www.wrmf.com/category/kvj-videos/">KVJ Videos</a></li>
</ul>
</li>
<li id="menu-item-56163" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-56163"><a href="https://www.wrmf.com/galleries/">Photos</a></li>
<li id="menu-item-54102" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-54102"><a href="https://www.wrmf.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-53408" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-53408"><a href="https://www.wrmf.com/events/category/concert-listings/">Concert Listings</a></li>
	<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-53444"><a href="https://www.wrmf.com/events/category/on-the-streets/">WRMF On the Streets</a></li>
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.wrmf.com/category/city-stuff/">City Stuff</a></li>
	<li id="menu-item-53445" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-53445"><a href="https://www.wrmf.com/events/category/braman-motorcars-community-events/">Braman Motorcars Community Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-56150" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56150"><a href="https://www.wrmf.com/books-to-heal/">Books to Heal</a></li>
<li id="menu-item-53572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53572"><a href="https://www.wrmf.com/everyparent/">EveryParent</a></li>
<li id="menu-item-53571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53571"><a href="https://www.wrmf.com/traffic-map/">Traffic Map</a></li>
<li id="menu-item-56372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56372"><a href="https://www.wrmf.com/weather-forecast/">Weather Forecast</a></li>
<li id="menu-item-53425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53425"><a href="https://www.wrmf.com/listen-now-alexa/">Listen Now On Alexa!</a></li>
<li id="menu-item-53562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53562"><a href="https://www.wrmf.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://www.wrmf.com/contact/">Contact Us</a></li>
<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.wrmf.com/category/contest-rules/">Contest Rules</a></li>
</ul>
        <div class="social">
          <div class="name">SOCIAL</div>
          <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/979WRMF" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/979WRMF" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/979WRMF" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCf3BJTdolCpydn0ZhW1aFTA" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/TheKVJShow" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                        <a href="https://www.amazon.com/97-9-WRMF-Variety-90s-Now/dp/B079HBMMF1/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1525287776&sr=1-1&keywords=wrmf" title="Alexa" target="_blank">
                            <svg class="svg-inline--fa" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                    <g id="Canvas" transform="translate(334 386)">
                        <g id="alexa-skill">
                            <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
                        </g>
                    </g>
                    <defs>
                        <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
                    </defs>
                </svg>
                    </a>
        </p>
        </div>
      </nav>

    
    
  </header>

  <section class="section main ">

    
<div class="ad-unit ad-unit-background has-text-centered">
      <div id="ad-unit-background">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-background'); });</script>
    </div>
  </div>
    <div class="ad-unit ad-unit-banner has-text-centered">
      <div id="ad-unit-leaderboard">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-leaderboard'); });</script>
    </div>
  </div>

  <div class="container">
    <div class="columns is-desktop top-section">
      <main class="column loop" id="content">
        
  
    <article id="post-57540" class="post-57540 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
      <h2 class="title" title="May 2, 2019">
        <a href="https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/">
          Brendon Urie Gets A Key To The City!        </a>
      </h2>
      <nav class="level is-mobile article-share-top">
        <div class="level-left">
          <a class="level-item button" href="https://twitter.com/intent/tweet?text=Brendon Urie Gets A Key To The City!&url=https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" target="_blank">
            <i class="fab fa-twitter"></i>
          </a>
          <a class="level-item button" href="https://www.facebook.com/sharer/sharer.php?u=https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" target="_blank">
            <i class="fab fa-facebook-f"></i>
          </a>
          <a class="level-item button" href="mailto:?subject=Brendon Urie Gets A Key To The City!&body=https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" target="_blank">
            <i class="fas fa-envelope"></i>
          </a>
        </div>
      </nav>
      <div class="entry-content content">
        <img width="5054" height="3444" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/PATDKeyToTheCity6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/PATDKeyToTheCity6.jpg 5054w, https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/PATDKeyToTheCity6-587x400.jpg 587w, https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/PATDKeyToTheCity6-768x523.jpg 768w, https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/PATDKeyToTheCity6-1057x720.jpg 1057w" sizes="(max-width: 5054px) 100vw, 5054px" /><span class="post-thumbnail-caption">LAS VEGAS, NEVADA &#8211; APRIL 30:  (L-R) Clark County Commissioner Justin Jones, Billboard Music Awards Supervising Producer Linda Gierahn, Brendon Urie of Panic! at the Disco, Clark County Commissioner James B. Gibson, Executive Producer, Billboard Music Awards and EVP, Television, dick clark productions Barry Edelman and Billboard Music Awards Executive Producer Robert Deaton pose at MGM Grand Garden Arena on April 30, 2019 in Las Vegas, Nevada. Urie was presented with a proclamation, a ceremonial key to the Las Vegas Strip and a Commissioner&#8217;s Award for Excellence in the Arts and the Board of County Commissioners proclaimed May 1, 2019, Billboard Music Awards Day.  (Photo by Ethan Miller/Getty Images)</span><div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en">LAS VEGAS, NV, APRIL 30 &#8212; This morning, Las Vegas native and </span></span><span style="font-size: small;"><span lang="en"><b>Panic! at the Disco frontman Brendon Urie </b></span></span><span style="font-size: small;"><span lang="en">earned the esteemed honor of receiving the Key to the City of his hometown in recognition of his outstanding achievements in music. Presented to him by Las Vegas Commissioner Jim Gibson on the eve of two highly-anticipated performances at the Billboard Music Awards on Wednesday, May 1 at 8pm ET/PT on NBC, Urie joins the likes of renowned artists like Elvis Presley, Madonna, and Britney Spears who received the honor before him.</span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en"> </span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en">Urie has always celebrated his Vegas roots throughout his career, from recording the Grammy nominated band’s platinum-selling second album,</span></span><span style="font-size: small;"><span lang="en"><i>Pretty.Odd., </i></span></span><span style="font-size: small;"><span lang="en">at the studio at The Palms to shooting countless videos and photo shoots in his home town including the cover art for the band’s platinum-certified fourth album, </span></span><span style="font-size: small;"><span lang="en"><i>Too Weird to Live, Too Rare To Die. </i></span></span><span style="font-size: small;"><span lang="en">Last year, Urie performed a sold out show at the city’s T-Mobile Arena as part of his critically acclaimed Pray For The Wicked Tour as well as a show-stopping set inside the middle of Vegas’s iconic Bellagio Fountain ahead of Game 5 of the 2018 NHL Stanley Cup Finals. Likewise, the Las Vegas Golden Knights currently use Panic!’s “Vegas Lights” as their goal song.</span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en"> </span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en">Continuing his dedication to Vegas &#8211; Urie, via his </span></span><a href="https://panicatthedisco.com/highesthopesfoundation" target="_blank" rel="noopener noreferrer"><span style="font-family: Arial,sans-serif;"><span style="color: #1155cc; font-family: Calibri,sans-serif; font-size: small;"><span lang="en">Highest Hopes Foundation</span></span></span></a><span style="font-size: small;"><span lang="en">, is partnering with State Farm and the Boys &amp; Girls Club of Southern Nevada to break ground on a Youth Notes For Notes</span></span><span style="color: #545454; font-family: Arial,sans-serif; font-size: small;"><span lang="en">® </span></span><span style="font-size: small;"><span lang="en">recording studio for local children which will open later this year.  Urie hopes to help create an environment as supportive as the one he had at Palo Verde High School under the instruction of his music teacher, Mr. Richard Matta.</span></span><span style="font-size: small;"><span lang="en"><i> </i></span></span><span style="font-size: small;"><span lang="en">He’s carried the unparalleled spirit of Vegas showmanship with him and this honor culminates with a high profile appearance at this year’s Billboard Music Awards, where the four time nominee will join Taylor Swift on a show-opening performance of her recently unveiled single “ME!” and perform Panic! at the Disco’s latest hit “Hey Look Ma, I Made It.”</span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-family: Times New Roman,serif; font-size: small;"><span lang="en"> </span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en">BBMA executive producers Mark Bracco and Robert Deaton also received a proclamation, recognizing 20 consecutive years of the show broadcasting from the city of lights with the city declaring Wednesday, May 1, 2019 as “Billboard Music Awards Day” and honoring the show with a “Billboard Music Awards Blvd.” street sign.</span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en"> </span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en">The “2019 Billboard Music Awards” are set to air on NBC for the second year in a row and will broadcast from the MGM Grand Garden Arena in Las Vegas on Wednesday, May 1 at 8 p.m. ET/PT. The three-hour telecast will showcase this year’s hottest musical acts, unexpected collaborations and buzzworthy moments. “Billboard Music Awards” nominees and winners are based on key fan interactions with music, including album and digital song sales, streaming, radio airplay, touring and social engagement, tracked by Billboard and its data partners, including Nielsen Music and Next Big Sound. The awards are based on the chart period of March 23, 2018 through March 7, 2019. The “2019 Billboard Music Awards” is produced by dick clark productions. Mark Bracco, Barry Adelman, Kelly Clarkson and Robert Deaton are executive producers.</span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en"> </span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en"><b><u>About Panic! At The Disco     </u></b></span></span><span style="font-size: small;"><span lang="en"><b>       </b></span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en">Panic! At The Disco – fronted by Brendon Urie &#8211; is a Grammy-nominated, award-winning, internationally acclaimed rock band hailing from Las Vegas. Their latest album, Pray For The Wicked, has been certified gold by the RIAA after scoring their second consecutive #1 debut on the Billboard 200 Chart upon its June 2018 release via Fueled By Ramen/DCD2 Records.  Pray For The Wicked is highlighted by the 2x-platinum certified hit “High Hopes,” which not only claimed the top spot across six different Billboard charts, but also simultaneously hit #1 across three different radio formats, including Pop, Alternative, and Hot AC, where it broke the record by topping the chart for 14 weeks, the longest run in 15 years. Panic! At The Disc0 have sold over 1,000,000 tickets in the last year &#8212; selling out over 85 arenas on their global tour, including two nights at London’s renowned The O2.</span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en"> </span></span></span></div>
<div align="justify"><span style="font-family: Calibri,sans-serif; font-size: small;"><span style="font-size: small;"><span lang="en">Pray For The Wicked follows 2016’s GRAMMY-nominated Death Of A Bachelor, which also debuted at #1 on the Billboard 200 Chart and went to become the highest selling rock album and fourth-highest selling album overall released in 2016, according to Nielsen Soundscan. In 2017, Urie took on Broadway, first starring as Charlie Price in the critically acclaimed, TONY Award-winning hit Kinky Boots.  The following year, he received his own TONY Award nomination for “Best Original Score Written For Theatre&#8221; for “Simple Sponge,” a song he wrote for SpongeBob SquarePants: The Broadway Musical.  Outside of music, Urie has founded the Highest Hopes Foundation &#8211; an umbrella fund which supports the efforts of non-profit organizations that lead, develop, and advocate support for human rights for all people and communities subject to discrimination or abuse on the basis of gender, race, religion, sexual orientation and gender identity. In June 2018, Urie named GLSEN the foundation’s first beneficiary and pledged $1 million donation to the LGBTQ non-profit.</span></span></span></div>
      </div>
        <div class="article-share-bottom">

            <p class="has-text-grey"><i class="fas fa-share-square"></i> <small>SHARE</small></p>

            <div class="columns is-mobile is-vcentered">
                <div class="column">
                    <a class="level-item button" href="https://twitter.com/intent/tweet?text=Brendon Urie Gets A Key To The City!&url=https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" target="_blank">
                        <i class="fab fa-twitter"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button icolumn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" target="_blank">
                        <i class="fab fa-facebook-f"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button column" href="mailto:?subject=Brendon Urie Gets A Key To The City!&body=https://www.wrmf.com/brendon-urie-gets-a-key-to-the-city/" target="_blank">
                        <i class="fas fa-envelope"></i>
                    </a>
                </div>
            </div>

        </div>

    </article>

  
  <div class="is-12 column">
    <nav class="columns">
      <div class="nav-previous is-6 column"></div>
      <div class="nav-next is-6 column text-right"></div>
    </nav>
  </div>

        </main>
      <aside class="column sidebar is-narrow">
        <div class="ad-unit ad-unit-sidebar has-text-centered">
      <div id="ad-unit-sidebar">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-sidebar'); });</script>
    </div>
  </div>

  <ul id="singular_sidebar" class="primary-sidebar widget-area" role="complementary">
    <li id="recent-posts-widget-with-thumbnails-5" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-5" class="rpwwt-widget">
	<h2 class="widgettitle">You may also like&#8230;</h2>
	<ul>
			<li><a href="https://www.wrmf.com/madonna-to-roll-out-four-new-tracks-ahead-of-madame-x-release/"><img width="630" height="354" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/M_MadonnaCover2_041719.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Madonna to roll out four new tracks ahead of &quot;Madame X&quot; release</span></a></li>
			<li><a href="https://www.wrmf.com/the-beyhive-is-swarming-taylor-swift-accused-of-copying-beyonces-coachella-performance/"><img width="630" height="354" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Getty_TaylorSwiftBBMA_050219.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">The Beyhive is swarming: Taylor Swift accused of copying Beyonce&#039;s Coachella performance</span></a></li>
			<li><a href="https://www.wrmf.com/sucker-for-your-love-joe-jonas-sophie-turner-tie-the-knot-in-las-vegas-after-the-bbmas/"><img width="630" height="354" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/M_SophieTurnerJoeJonasBBMAs_050219.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Sucker for your love: Joe Jonas &amp; Sophie Turner tie the knot in Las Vegas after the BBMAs</span></a></li>
			<li><a href="https://www.wrmf.com/drake-beats-taylor-swifts-billboard-music-award-wins-record-taylor-opens-the-show/"><img width="630" height="354" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/M_SwiftUrieBBMAs_050219.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Drake beats Taylor Swift&#039;s Billboard Music Award wins record; Taylor opens the show</span></a></li>
			<li><a href="https://www.wrmf.com/nkotb-press-play-on-mixtape-tour-with-salt-n-pepa-debbie-gibson-tiffany-naughty-by-nature/"><img width="630" height="354" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Getty_NKOTB_050119.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">NKOTB press play on Mixtape Tour with Salt-N-Pepa, Debbie Gibson, Tiffany &amp; Naughty By Nature</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</li>
  </ul><!-- #singular_sidebar -->
      </aside>
    </div>
    <div class="columns secondary-section">
        <div class="column loop">
                </div>
    </div>
  </div>



<div class="ad-unit ad-unit-footer has-text-centered">
      <div id="ad-unit-footer">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-footer'); });</script>
    </div>
  </div>

<div id="shade-overlay" class="is-hidden"></div>
</section>

<footer class="footer">
  <div class="container">
    <section class="columns is-multiline">
      <div class="column is-3-desktop is-full-touch has-text-centered-touch">
                <a href="https://www.wrmf.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="140" src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WRMF_site-header.png" class="custom-logo" alt="97.9 WRMF" itemprop="logo" /></a>                <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/979WRMF" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/979WRMF" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/979WRMF" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCf3BJTdolCpydn0ZhW1aFTA" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                        <a href="https://www.snapchat.com/add/TheKVJShow" title="Snapchat" target="_blank">
                            <i class="fab fa-snapchat-ghost"></i>
                    </a>
                        <a href="https://www.amazon.com/97-9-WRMF-Variety-90s-Now/dp/B079HBMMF1/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1525287776&sr=1-1&keywords=wrmf" title="Alexa" target="_blank">
                            <svg class="svg-inline--fa" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                    <g id="Canvas" transform="translate(334 386)">
                        <g id="alexa-skill">
                            <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
                        </g>
                    </g>
                    <defs>
                        <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
                    </defs>
                </svg>
                    </a>
        </p>
      </div>
      <div class="column is-full-touch has-text-right-desktop has-text-centered-touch">
        <a href="http://hubbardradio.com" class="custom-logo-link" target="_blank">
          <img src="https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio">
        </a>
                  <div class="column">
          <ul id="footer-menu" class=""><a class='navbar-item Terms of Use' href='http://corporate.hubbardradio.com/terms-of-use/'>Terms of Use</a><a class='navbar-item Privacy Statement' href='http://corporate.hubbardradio.com/privacy-policy/'>Privacy Statement</a><a class='navbar-item DMCA Notice' href='http://corporate.hubbardradio.com/dmca-notice/'>DMCA Notice</a><a class='navbar-item Public Inspection File' href='https://publicfiles.fcc.gov/fm-profile/wrmf'>Public Inspection File</a><a class='navbar-item Public EEO File' href='https://corporate.hubbardradio.com/wp-content/uploads/2019/03/eeo-public-palm-beach.pdf'>Public EEO File</a></ul>          </div>
        
        <div class="column has-text-right has-text-grey-light is-narrow">
          <p>© 2019 Hubbard Radio West Palm Beach, LLC</p>
          <p>This web site is not intended for users located within the European Economic Area.</p>
        </div>

      </div>
    </section>


  </div>

</div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a2d40eb5cc","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wrmf.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://4fkuam2usaes3dmed5c3ktiq-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/lib/base.js?ver=1556633838'></script>

</body>
</html>
